Rebuild should largely be completed. Fingers crossed that it fixes some network woes that have been plaguing it for a while now.
Posted Oct 26, 2024 - 12:05 UTC
Identified
The EU location has been rather iffy for a while now. It has now started tripping our monitoring every several minutes, and currently has low activity. So we will be taking this time to reimage it. ETA will likely be around 2 hours of downtime.
Apologies for the inconvenience and lack of prior announcement!
Posted Oct 26, 2024 - 10:05 UTC
This incident affected: EU Servers (EU - Frankfurt, DE (OVH)).