NA - Washington DC - Outage
Incident Report for AsutechIO
Resolved
This incident has been resolved.
Posted Jul 31, 2021 - 05:53 UTC
Monitoring
The server is now back up and running. I'll be monitoring it, and provide any further updates as necessary.
Posted Jul 31, 2021 - 05:53 UTC
Investigating
The NA server is currently down due to a hardware fault. Datacenter technicians are intervening.
Posted Jul 31, 2021 - 04:16 UTC
This incident affected: NA Servers (NA - Vint Hill, VA (OVH)).