EU Outage
Incident Report for AsutechIO
Resolved
Looks like the EU dedicated machine lost connectivity. All servers are working again, following a hard reboot.
Posted May 03, 2021 - 00:48 UTC
Investigating
The EU region has gone down completely. Looking into it now.
Posted May 03, 2021 - 00:29 UTC
This incident affected: EU Servers (EU - Frankfurt, DE (OVH)).