Account system outage
Incident Report for AsutechIO
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 17:26 UTC
Identified
One of the latest Linux kernels broke networking on the machine that my.asutech.io lives on. It should be restored shortly.

In the meantime, you can still access your game servers at na.asutech.io or eu.asutech.io
Posted Aug 11, 2023 - 17:21 UTC
This incident affected: Web Server.