Web downtime
Incident Report for AsutechIO
Resolved
Web server is up and running again. The control panel I use on the backend introduced a bug during the install process that was breaking it, making the reinstall take significantly longer than it otherwise should have.
Posted Jul 23, 2021 - 02:59 UTC
Identified
The web server crashed and is undergoing a reinstall. Backups were taken in the morning beforehand, and should be back up soon.
Posted Jul 22, 2021 - 23:46 UTC
This incident affected: Web Server.