Multi-region outage
Incident Report for AsutechIO
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 11:00 UTC
Monitoring
Cross-Atlantic connections are still a bit flaky, but the situation otherwise seems to be returning to normal. We'll be monitoring and provide any further updates as necessary.
Posted Oct 13, 2021 - 08:53 UTC
Identified
Our upstream provider was doing routine hardware upgrades to increase DDoS mitigation capacity in the U.S East Coast data center. During which time, human error lead to a configuration change on a router that has caused cascading problems for their network globally. Work is underway to isolate this incident to the NA data center in question. We should see other regions coming back online soon.
Posted Oct 13, 2021 - 08:21 UTC
Investigating
Our upstream provider is currently having major downtime in multiple locations. This is a widespread outage that's having a rippling affect on third party tools we use for monitoring. Unfortunately no ETA at this time. As a reminder all daily backups are safely kept offsite.
Posted Oct 13, 2021 - 07:56 UTC
This incident affected: EU Servers (EU - Frankfurt, DE (OVH)).