All Systems Operational
Web Server Operational
90 days ago
100.0 % uptime
Today
NA Servers Operational
90 days ago
99.99 % uptime
Today
NA - Vint Hill, VA (OVH) Operational
90 days ago
99.99 % uptime
Today
EU Servers Operational
90 days ago
99.99 % uptime
Today
EU - Frankfurt, DE (OVH) Operational
90 days ago
99.99 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024
Completed - The scheduled maintenance has been completed.
Apr 2, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 2, 07:00 UTC
Scheduled - On Tuesday, April 2, 2024 at 07:00 UTC, servers in all regions will be rebooted for maintenance/software updates. Downtime is not expected to last longer than a few minutes.
Mar 29, 02:59 UTC